Personal tools
You are here: Home / LBN / Up2date / Core Linux / BastionLinux 25 / rubygem-rspec-expectations-3.9.1-1.lbn25.noarch

rubygem-rspec-expectations-3.9.1-1.lbn25.noarch

Package Attributes
RPM  rubygem-rspec-expectations-3.9.1-1.lbn25.noarch.rpm Architecture  noarch Size  316793 Created  2020/04/04 00:47:54 UTC
Package Specification
Summary provides a simple, readable API to express expected outcomes of a code example.
Group Development/Languages
License GPLv2+ or Ruby
Home Page http://github.com/rspec/rspec-expectations
Description

rspec expectations (should[_not] and matchers)

Requires
(rubygem(rspec-support) >= 3.9.0 with rubygem(rspec-support) < 3.10)  
rpmlib(PayloadFilesHavePrefix)  
rpmlib(FileDigests)  
rpmlib(CompressedFileNames)  
rpmlib(RichDependencies)  
rpmlib(PayloadIsZstd)  
(rubygem(diff-lcs) >= 1.2.0 with rubygem(diff-lcs) < 2.0)  
Provides
rubygem(rspec-expectations)
rubygem(rspec-expectations)
rubygem-rspec-expectations

Document Actions

Distributions
To see exactly what is included in BastionLinux™, visit our online RPMDistro Builder.
Buy Now
Bastion CD
Subscribe Now
and get BastionLinux™ ...
Sponsored Links