Personal tools
You are here: Home / LBN / Up2date / Cloud Computing / BastionLinux 25 / rubygem-aws-sdk-s3-1.60.1-1.lbn25.noarch

rubygem-aws-sdk-s3-1.60.1-1.lbn25.noarch

Package Attributes
RPM  rubygem-aws-sdk-s3-1.60.1-1.lbn25.noarch.rpm Architecture  noarch Size  1693950 Created  2020/01/17 14:15:44 UTC
Package Specification
Summary AWS SDK for Ruby - Amazon S3
Group Development/Languages
License Apache-2.0
Home Page http://github.com/aws/aws-sdk-ruby
Description

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Requires
rpmlib(PayloadFilesHavePrefix)  
rpmlib(FileDigests)  
rpmlib(CompressedFileNames)  
rpmlib(RichDependencies)  
(rubygem(aws-sdk-core) >= 3 with rubygem(aws-sdk-core) < 4 with rubygem(aws-sdk-core) >= 3.83.0)  
(rubygem(aws-sigv4) >= 1.1 with rubygem(aws-sigv4) < 2)  
rpmlib(PayloadIsXz)  
(rubygem(aws-sdk-kms) >= 1 with rubygem(aws-sdk-kms) < 2)  
Provides
rubygem(aws-sdk-s3)
rubygem(aws-sdk-s3)
rubygem-aws-sdk-s3

Document Actions