Personal tools
You are here: Home / LBN / Up2date / Cloud Computing / BastionLinux 25 / rubygem-aws-sdk-kms-1.27.0-1.lbn25.noarch

rubygem-aws-sdk-kms-1.27.0-1.lbn25.noarch

Package Attributes
RPM  rubygem-aws-sdk-kms-1.27.0-1.lbn25.noarch.rpm Architecture  noarch Size  529061 Created  2020/01/17 14:15:39 UTC
Package Specification
Summary AWS SDK for Ruby - KMS
Group Development/Languages
License Apache-2.0
Home Page http://github.com/aws/aws-sdk-ruby
Description

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

Requires
rpmlib(PayloadFilesHavePrefix)  
rpmlib(FileDigests)  
rpmlib(CompressedFileNames)  
rpmlib(RichDependencies)  
(rubygem(aws-sigv4) >= 1.1 with rubygem(aws-sigv4) < 2)  
rpmlib(PayloadIsXz)  
(rubygem(aws-sdk-core) >= 3 with rubygem(aws-sdk-core) < 4 with rubygem(aws-sdk-core) >= 3.71.0)  
Provides
rubygem(aws-sdk-kms)
rubygem(aws-sdk-kms)
rubygem-aws-sdk-kms

Document Actions