Personal tools
You are here: Home / LBN / Up2date / Core Linux / BastionLinux 25 / rubygem-highline-2.0.3-1.lbn25.noarch

rubygem-highline-2.0.3-1.lbn25.noarch

Package Attributes
RPM  rubygem-highline-2.0.3-1.lbn25.noarch.rpm Architecture  noarch Size  289320 Created  2019/11/17 04:09:28 UTC
Package Specification
Summary HighLine is a high-level command-line IO library
Group Development/Languages
License Ruby
Home Page https://github.com/JEG2/highline
Description

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Requires
rpmlib(PayloadFilesHavePrefix)  
rpmlib(FileDigests)  
rpmlib(PayloadIsXz)  
rpmlib(CompressedFileNames)  
Provides
rubygem(highline)
rubygem(highline)
rubygem-highline

Document Actions